Hosting &Server Requirements are the same as those for WooCommerce. Here is a good article on recommended hosting for affiliate marketers.

  • PHP 5.6+ (PHP 7 recommended)
  • MySQL 5.6+
  • Ability to install WordPress
  • SOAP Client for PHP (included by default with PHP 5 and up – CURL can optionally be used)