A minor version update of 1.2.

Changelog:

  • Added a “Requirements” tab on the Settings page that shows if your server has everything needed for Prosociate to work properly.

For more info about 1.2, see this page.